Slow, long-running queries
Incident Report for Pixie Labs Status
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 20:03 UTC
Investigating
We have noticed some queries are taking a long time to run, and may often timeout before completion. We are currently investigating.
Posted Jan 13, 2022 - 19:35 UTC
This incident affected: Pixie Cloud.