Pixie cloud authentication outage
Incident Report for Pixie Labs Status
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 22:02 UTC
Investigating
Pixie cloud depends on Auth0 for signup/login. Auth0 is having intermittent issues.
Posted Aug 19, 2021 - 21:50 UTC
This incident affected: Pixie Cloud.