Pixie cloud authentication outage
Incident Report for Pixie Labs Status
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 22:29 UTC
Investigating
Auth0 is having intemittent problems with login.
Posted Aug 19, 2021 - 22:05 UTC
This incident affected: Pixie Cloud.