All clusters are reporting disconnected
Incident Report for Pixie Labs Status
Resolved
There was an issue with SSL certs, clusters are resuming normal operation.
Posted Sep 30, 2021 - 20:08 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 19:25 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2021 - 19:25 UTC
This incident affected: Pixie Cloud.