withpixie.ai domain is down
Incident Report for Pixie Labs Status
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 19:06 UTC
Update
We are still waiting for DNS propagation. Functionality should be restored in most locations.
Posted Aug 20, 2021 - 17:58 UTC
Update
Functionality is being restored as DNS propagation continues. We expect full functionality to return within 30 minutes.
Posted Aug 20, 2021 - 16:20 UTC
Monitoring
We are waiting for DNS records to propagate.
Posted Aug 20, 2021 - 15:49 UTC
Investigating
We are currently investigating this issue.
Posted Aug 20, 2021 - 12:00 UTC
This incident affected: Pixie Cloud.