Service TLS certs expired
Incident Report for Pixie Labs Status
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 20:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 20:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2022 - 20:37 UTC
This incident affected: Pixie Cloud.